Author Topic: Pressing Enter in the shoutbox sometimes causes the message to not send?  (Read 1669 times)

Offline CarolineJohnson

  • Arpegiator
  • ***
  • Attack: 100
    Defense: 100
    Attack Member
  • High Five Received: 9
  • Gender: Female
  • Herpenderps
      • Creepy + Pasta
Okay so yesterday I was trying to send a message in the shoutbox but all that happened was that the shoutbox cleared the text box you type in and never sent my message. Tried it again today and it did the exact same thing...but when I clicked the Shout! button, it stopped doing it.

(bonus: see avatar for my face when)

Offline Kiss x Miz

  • Administrator
  • *******
  • Attack: 95
    Defense: 94
    Attack Member
  • High Five Received: 23
  • Gender: Male
  • eh
      • Arpegi
Can't recreate. What browser are you using?
Was the page fully loaded when it happened?

Offline NekoJonez

  • Administrator
  • *******
  • Attack: 96
    Defense: 95
    Attack Member
  • High Five Received: 21
  • Gender: Male
  • Look, I'm on a Gameboy.
      • My gaming life.
Weird, I can't recreate this either.

Offline CarolineJohnson

  • Arpegiator
  • ***
  • Attack: 100
    Defense: 100
    Attack Member
  • High Five Received: 9
  • Gender: Female
  • Herpenderps
      • Creepy + Pasta
Latest Opera, Windows 7, 64-bit. Fully loaded page, though the text box doesn't go all the way to the "Shout!" button like it used to.

Offline Muffin

  • Kerplunky-plunk
  • ***
  • Attack: 25
    Defense: 25
    Attack Member
  • High Five Received: 16
Yeah, this happens to me sometimes, too. But usually only my internet is being really really sucky.

Offline CarolineJohnson

  • Arpegiator
  • ***
  • Attack: 100
    Defense: 100
    Attack Member
  • High Five Received: 9
  • Gender: Female
  • Herpenderps
      • Creepy + Pasta
Now I can't post stuff to the shoutbox even if I click "Shout!"

Offline Kiss x Miz

  • Administrator
  • *******
  • Attack: 95
    Defense: 94
    Attack Member
  • High Five Received: 23
  • Gender: Male
  • eh
      • Arpegi
Now I can't post stuff to the shoutbox even if I click "Shout!"
Does the same thing happen on a different browser?

Offline NekoJonez

  • Administrator
  • *******
  • Attack: 96
    Defense: 95
    Attack Member
  • High Five Received: 21
  • Gender: Male
  • Look, I'm on a Gameboy.
      • My gaming life.
Latest Opera, Windows 7, 64-bit. Fully loaded page, though the text box doesn't go all the way to the "Shout!" button like it used to.
You are using the stable or dev version?

Offline CarolineJohnson

  • Arpegiator
  • ***
  • Attack: 100
    Defense: 100
    Attack Member
  • High Five Received: 9
  • Gender: Female
  • Herpenderps
      • Creepy + Pasta
Now I can't post stuff to the shoutbox even if I click "Shout!"
Does the same thing happen on a different browser?
Yep, but I haven't tried a different computer.

Latest Opera, Windows 7, 64-bit. Fully loaded page, though the text box doesn't go all the way to the "Shout!" button like it used to.
You are using the stable or dev version?
Stable.

Offline NekoJonez

  • Administrator
  • *******
  • Attack: 96
    Defense: 95
    Attack Member
  • High Five Received: 21
  • Gender: Male
  • Look, I'm on a Gameboy.
      • My gaming life.
Hrm, the refresh rate might be the problem here for you. Could you give it a shot on IE?

Offline Light

  • Global Moderator
  • ******
  • Attack: 100
    Defense: 100
    Attack Member
  • High Five Received: 20
Huh, now I'm getting this problem as well.

For some reason, when I press enter to send my message, the time stamps change from relative to absolute (from "7 minutes ago" to "Today at 11:00:31 AM") and then just stay that way without sending the message.

The Shout button doesn't work either.

Offline NekoJonez

  • Administrator
  • *******
  • Attack: 96
    Defense: 95
    Attack Member
  • High Five Received: 21
  • Gender: Male
  • Look, I'm on a Gameboy.
      • My gaming life.
I might install Opera to check on this issue.