Author Topic: Site bugs & problems  (Read 13338 times)

Offline NekoJonez

  • Administrator
  • *******
  • Attack: 96
    Defense: 95
    Attack Member
  • High Five Received: 21
  • Gender: Male
  • Look, I'm on a Gameboy.
      • My gaming life.
Site bugs & problems
« on: March 09, 2012, 09:10:26 AM »
Post here the bugs & problems you have encountered with the site.
Please post your report in this lay-out.

Code: [Select]
Problem: # XXXX
Short description:
Recreation:
Expected:
Browser + Version:

The recreation are the steps you have to do for making the bug happen.
Expected is what is supposed to happen.

Then I can easier solve the bug. Thanks ~
« Last Edit: March 09, 2012, 11:14:10 AM by Jonez » »

Offline shredc0re

  • Mythical Member
  • ***
  • Attack: 62
    Defense: 61
    Attack Member
  • High Five Received: 6
  • Gender: Male
Re: Site bugs & problems
« Reply #1 on: March 09, 2012, 09:19:08 AM »
If you see an error in a design of a theme, please do post it here and tell me what theme you're looking.
« Last Edit: March 09, 2012, 10:10:47 AM by Jonez » »

Offline Light

  • Global Moderator
  • ******
  • Attack: 100
    Defense: 100
    Attack Member
  • High Five Received: 20
Re: Site bugs & problems
« Reply #2 on: March 09, 2012, 11:09:13 AM »
I can't seem to open spoilers in my post when I'm previewing it. I'm using Chrome 17.0.963.26 if that helps.

By the way, I'm not sure what you mean by "Recreation" and "Expected". Could you clarify?

Offline NekoJonez

  • Administrator
  • *******
  • Attack: 96
    Defense: 95
    Attack Member
  • High Five Received: 21
  • Gender: Male
  • Look, I'm on a Gameboy.
      • My gaming life.
Re: Site bugs & problems
« Reply #3 on: March 09, 2012, 11:10:14 AM »
By the way, I'm not sure what you mean by "Recreation" and "Expected". Could you clarify?

The recreation are the steps you have to do for making the bug happen.
Expected is what is supposed to happen. Like in this case, the spoiler should open.



I can't seem to open spoilers in my post when I'm previewing it. I'm using Chrome 17.0.963.26 if that helps.

I use Chrome 19.0.1055.1 dev and it's working here. So the bug will be fixed in the next update of Chrome.
« Last Edit: March 09, 2012, 11:11:56 AM by Jonez » »

Offline Light

  • Global Moderator
  • ******
  • Attack: 100
    Defense: 100
    Attack Member
  • High Five Received: 20
Re: Site bugs & problems
« Reply #4 on: March 09, 2012, 11:18:18 AM »
The recreation are the steps you have to do for making the bug happen.
Expected is what is supposed to happen. Like in this case, the spoiler should open.



I use Chrome 19.0.1055.1 dev and it's working here. So the bug will be fixed in the next update of Chrome.

Ah, alright then. Thanks, Jonez.

Offline NekoJonez

  • Administrator
  • *******
  • Attack: 96
    Defense: 95
    Attack Member
  • High Five Received: 21
  • Gender: Male
  • Look, I'm on a Gameboy.
      • My gaming life.
Re: Site bugs & problems
« Reply #5 on: March 09, 2012, 11:19:07 AM »
You are welcome ~ I try to keep this site as bug free as possible =P

Offline CarolineJohnson

  • Arpegiator
  • ***
  • Attack: 100
    Defense: 100
    Attack Member
  • High Five Received: 9
  • Gender: Female
  • Herpenderps
      • Creepy + Pasta
Re: Site bugs & problems
« Reply #6 on: March 14, 2012, 03:38:31 AM »
I don't know what theme I'm looking at, but it's the only choice.

I'm on mobile. Because android tablet. Mobile theme is shite.

Also, mobile theme has no account settings page.
« Last Edit: March 14, 2012, 03:39:11 AM by ThisIsNotInu » »

Offline NekoJonez

  • Administrator
  • *******
  • Attack: 96
    Defense: 95
    Attack Member
  • High Five Received: 21
  • Gender: Male
  • Look, I'm on a Gameboy.
      • My gaming life.
Re: Site bugs & problems
« Reply #7 on: March 14, 2012, 07:08:08 AM »
I enabled that mobile theme and it was the only mobile theme that worked. You can go & access the full site with the link down at the bottom. I will help Shredc0re in that part.

Offline Noob

  • Arpegiator
  • ***
  • Attack: 100
    Defense: 100
    Attack Member
  • High Five Received: 1
  • Gender: Male
Re: Site bugs & problems
« Reply #8 on: March 15, 2012, 07:03:00 PM »
On the red theme, maybe make it more apparent when there are new posts? (it's kind of hard to tell the difference)

Offline shredc0re

  • Mythical Member
  • ***
  • Attack: 62
    Defense: 61
    Attack Member
  • High Five Received: 6
  • Gender: Male
Re: Site bugs & problems
« Reply #9 on: March 15, 2012, 07:37:25 PM »
Red theme? Could you please provide me with the name? I'll look in to it ASAP.

Offline Mr.PowPow

  • Kerplunky-plunk
  • ***
  • Attack: 95
    Defense: 97
    Attack Member
  • High Five Received: 1
  • Gender: Male
  • It's a jungle out there! Do do do do do do do~
Re: Site bugs & problems
« Reply #10 on: March 15, 2012, 07:43:43 PM »
As you already know, GIF's arn't working when applied as an avatar, I've tried several and its the same result. A still picture.
Could you please fix this for me dear Jonsey? =3
If not for me, for Kirby and his melon~
(Muddy demonstrated that some do work, but only within a certain size.....and is there a way to increase the size limit? :/)
« Last Edit: March 15, 2012, 07:47:08 PM by Mr.PowPow » »

Offline Noob

  • Arpegiator
  • ***
  • Attack: 100
    Defense: 100
    Attack Member
  • High Five Received: 1
  • Gender: Male
Re: Site bugs & problems
« Reply #11 on: March 15, 2012, 10:04:05 PM »
Fresh Looks- Vibrant Red

It's only slightly shaded
« Last Edit: March 15, 2012, 10:04:34 PM by hi1116 » »

Offline senpai_FisT

  • √úbermensch
  • ***
  • Attack: 100
    Defense: 100
    Attack Member
  • High Five Received: 15
  • Gender: Male
  • can'twakeup.png
      • Rock'n'RollFisto!
Re: Site bugs & problems
« Reply #12 on: March 16, 2012, 06:07:57 AM »
Theme : "Smooth"
Problem : No user avatars, no quick reply,'report to moderator' is very small.
Is this an error?
And yes the 'Don't show users' avatars" is unchecked.

EDIT: There is nothing wrong with the quote function. My bad.
« Last Edit: March 16, 2012, 08:46:38 AM by fistofTHEAXIS » »

Offline shredc0re

  • Mythical Member
  • ***
  • Attack: 62
    Defense: 61
    Attack Member
  • High Five Received: 6
  • Gender: Male
Re: Site bugs & problems
« Reply #13 on: March 16, 2012, 08:33:24 AM »
Fresh Looks- Vibrant Red

It's only slightly shaded
Fresh Looks only works in the green mode, idk why :/

Theme : "Smooth"
Problem : No user avatars, no quick reply, and 'quote' and 'report to moderator' are very small.
Is this an error?
And yes the 'Don't show users' avatars" is unchecked.
I deleted the avatars on the theme because they bugged out when they were in it, same goes for the Actualism theme. Unless I find out how I can resize them within the php code I can't add them. And since I'm new at php this might take some time.
For the quick reply, that's something for Jonez..
I'll check out the quote and report to mod size (:

(I'm at school tho now)

Offline NekoJonez

  • Administrator
  • *******
  • Attack: 96
    Defense: 95
    Attack Member
  • High Five Received: 21
  • Gender: Male
  • Look, I'm on a Gameboy.
      • My gaming life.
Re: Site bugs & problems
« Reply #14 on: March 16, 2012, 08:36:14 AM »
Theme : "Smooth"
Problem : No user avatars, no quick reply, and 'quote' and 'report to moderator' are very small.
Is this an error?
And yes the 'Don't show users' avatars" is unchecked.


About the small buttons ... that is a something shredc0re will look into.


And I checked... the theme apparently doesn't show quick reply and avatars.

Offline CarolineJohnson

  • Arpegiator
  • ***
  • Attack: 100
    Defense: 100
    Attack Member
  • High Five Received: 9
  • Gender: Female
  • Herpenderps
      • Creepy + Pasta
Re: Site bugs & problems
« Reply #15 on: March 16, 2012, 11:08:33 PM »
I enabled that mobile theme and it was the only mobile theme that worked. You can go & access the full site with the link down at the bottom. I will help Shredc0re in that part.

Hmm.... GBATemp appears to be running on the same kind of forum coding and all that stuff, and they have a good mobile theme that works and has all the features.

Offline NekoJonez

  • Administrator
  • *******
  • Attack: 96
    Defense: 95
    Attack Member
  • High Five Received: 21
  • Gender: Male
  • Look, I'm on a Gameboy.
      • My gaming life.
Re: Site bugs & problems
« Reply #16 on: March 16, 2012, 11:14:40 PM »
I enabled that mobile theme and it was the only mobile theme that worked. You can go & access the full site with the link down at the bottom. I will help Shredc0re in that part.

Hmm.... GBATemp appears to be running on the same kind of forum coding and all that stuff, and they have a good mobile theme that works and has all the features.
I am sorry, but you are wrong...
We use Simple Machines ... GbaTemp uses IP.Board... BIG difference.

Offline NekoJonez

  • Administrator
  • *******
  • Attack: 96
    Defense: 95
    Attack Member
  • High Five Received: 21
  • Gender: Male
  • Look, I'm on a Gameboy.
      • My gaming life.
Re: Site bugs & problems
« Reply #17 on: March 19, 2012, 02:37:23 PM »
Also, can you please look at the link color in the default theme.
It's kinda hard in the "Who's Line" to read.

In Actualism, there is overlapping.
« Last Edit: March 19, 2012, 02:57:14 PM by Jonez » »

Offline CarolineJohnson

  • Arpegiator
  • ***
  • Attack: 100
    Defense: 100
    Attack Member
  • High Five Received: 9
  • Gender: Female
  • Herpenderps
      • Creepy + Pasta
Re: Site bugs & problems
« Reply #18 on: March 23, 2012, 02:20:08 AM »
Theme: Chemical
Problem: Theme background leaves large black bars on the top and bottom on my sister's computer, but not the one I usually use.

Here's what I'm talking about.

Offline Swagmaster

  • Roleplayin' Clan
  • ***
  • Attack: 111
    Defense: 111
    Attack Member
  • High Five Received: 10
  • Gender: Male
  • Cuz Why Not?
Re: Site bugs & problems
« Reply #19 on: March 23, 2012, 03:46:08 AM »
Not big, but I noticed a bug in my profile. It says I have 135 posts and then 11,125 per day.

Offline NekoJonez

  • Administrator
  • *******
  • Attack: 96
    Defense: 95
    Attack Member
  • High Five Received: 21
  • Gender: Male
  • Look, I'm on a Gameboy.
      • My gaming life.
Re: Site bugs & problems
« Reply #20 on: March 23, 2012, 07:25:49 AM »
I don't see the mistake.
The forum calculates, if you would post daily.... how many posts you would make on average.

Offline NekoJonez

  • Administrator
  • *******
  • Attack: 96
    Defense: 95
    Attack Member
  • High Five Received: 21
  • Gender: Male
  • Look, I'm on a Gameboy.
      • My gaming life.
Re: Site bugs & problems
« Reply #21 on: March 23, 2012, 07:27:12 AM »
Shredcore, loop that background :3

Offline dark 5FVD

  • Arpegiator
  • ***
  • Attack: 100
    Defense: 100
    Attack Member
  • High Five Received: 3
Re: Site bugs & problems
« Reply #22 on: March 23, 2012, 05:30:24 PM »
every time i go to a topic my avatar gets bigger than turns kinda blocky and then goes to normal

Offline CarolineJohnson

  • Arpegiator
  • ***
  • Attack: 100
    Defense: 100
    Attack Member
  • High Five Received: 9
  • Gender: Female
  • Herpenderps
      • Creepy + Pasta
Re: Site bugs & problems
« Reply #23 on: March 23, 2012, 06:42:48 PM »
every time i go to a topic my avatar gets bigger than turns kinda blocky and then goes to normal

It's probably because it's trying to keep the scale intact. If you weren't using what appears to be a scaled wallpaper, it wouldn't do that.

Offline Swagmaster

  • Roleplayin' Clan
  • ***
  • Attack: 111
    Defense: 111
    Attack Member
  • High Five Received: 10
  • Gender: Male
  • Cuz Why Not?
Re: Site bugs & problems
« Reply #24 on: March 24, 2012, 02:02:47 PM »
The site also never fully loads on my iPhone. The loading bar stays at half way.