Arpegi

Help & Support => Computer Help => Topic started by: Sir Shota on July 16, 2013, 01:03:22 AM

Title: Chrome Problem.
Post by: Sir Shota on July 16, 2013, 01:03:22 AM
Uh, guys? I need help with my pages on Google Chrome. My internet is working okay and all, but every one of the pages I try to load take at least 20 seconds or so to load up rather than instantly. However, when I arrive at the page, all other internal links load up a-okay. I've cleaned my cache and all, but nothing still works....so ah, is there anyone that can help?
Title: Re: Chrome Problem.
Post by: Kiss x Miz on July 16, 2013, 01:15:19 AM
Clean cache or run a cleaner like CCleaner.

..

Firefox?
Title: Re: Chrome Problem.
Post by: Sir Shota on July 16, 2013, 01:24:11 AM
Clean cache or run a cleaner like CCleaner.

..

Firefox?
I've cleaned my cache and all, but nothing still works....
Yeah. And I'm using Firefox in the meantime until I can fix this.
Title: Re: Chrome Problem.
Post by: senpai_FisT on July 16, 2013, 01:25:29 AM
Restart your computer.
Title: Re: Chrome Problem.
Post by: Reisyukaku on July 16, 2013, 01:43:09 AM
Uninstall chrome, acquire firefox or opera
Title: Re: Chrome Problem.
Post by: Kiss x Miz on July 16, 2013, 01:54:20 AM
Clean cache or run a cleaner like CCleaner.

..

Firefox?
I've cleaned my cache and all, but nothing still works....
Yeah. And I'm using Firefox in the meantime until I can fix this.
I didn't read it.
Title: Re: Chrome Problem.
Post by: senpai_FisT on July 16, 2013, 01:57:17 AM
Uninstall chrome, acquire firefox or opera
That too.
Title: Re: Chrome Problem.
Post by: Sir Shota on July 16, 2013, 02:02:07 AM
Ah crap, Opera and Firefox are starting to do the same thing apparently.....
Title: Re: Chrome Problem.
Post by: senpai_FisT on July 16, 2013, 02:03:14 AM
Does your computer slow down? Fans speeding up or something?
Title: Re: Chrome Problem.
Post by: FuyuhotaruP on July 16, 2013, 02:04:07 AM
then it might be an internet problem?
internet working fine doesn't mean that the internet couldn't be slow for some moments
Title: Re: Chrome Problem.
Post by: Sir Shota on July 16, 2013, 02:47:16 AM
Guys, I think it might be an internet problem indeed, since it's only my computer that's doing it. I'll come back for updates~~
Title: Re: Chrome Problem.
Post by: NekoJonez on July 31, 2013, 01:42:01 PM
Broski, check if your browser isn't running with a proxy.
SimplePortal 2.3.7 © 2008-2021, SimplePortal